BOARD OF REGENTS OF HIGHER EDUCATION

AGENDA HANDBOOK

PROCEDURES AND GUIDELINES FOR SUBMITTING AGENDA ITEMS

OFFICE OF THE COMMISSIONER OF HIGHER EDUCATION
CLAYTON T. CHRISTIAN, COMMISSIONER
560 N Park Ave, PO Box 203201
Helena, MT 59620-3201
Phone (406) 449-9124
Fax (406) 449-9171
http://www.mus.edu/

Revised 1/22/2019

Contact: Amy Unsworth
(406) 449-9127
aunsworth@montana.edu
Contents

GENERAL MEETING INFORMATION ...................................................................................................................................................3
BOARD SUBMISSION DEADLINES & APPROVAL SCHEDULE ................................................................................................................4
ACADEMIC ITEMS ..............................................................................................................................................................................5
HONORARY DOCTORATE AWARD ......................................................................................................................................................6
REGENTS PROFESSOR AWARD ...........................................................................................................................................................7
CAMPUS MISSION STATEMENTS & CORE THEMES ..........................................................................................................................8
SUBMITTING AGENDA ITEMS ............................................................................................................................................................9
  ITEM TEMPLATE ................................................................................................................................................................................9
  NUMBERING AGENDA ITEMS .................................................................................................................................9
  FORMATTING AGENDA ITEMS ..........................................................................................................................................11
  Video Presentations .............................................................................................................................................................12
OCHE CONTACTS .............................................................................................................................................................................12
INFORMATION FOR HOST CAMPUSES .............................................................................................................................................13
  HOST CAMPUS ROOM REQUIREMENTS ........................................................................................................................14
  REFRESHMENTS ...................................................................................................................................................................14
  LODGING .............................................................................................................................................................................15
  BOARD EQUIPMENT CHECKLIST ........................................................................................................................................15
BOR MEETING ROOM LAYOUT .......................................................................................................................................................16
**GENERAL MEETING INFORMATION**

Pursuant to the Board of Regents (BOR) by-laws the board shall not meet less than on a quarterly basis and will convene if other or special meetings are called by the governor, chair of the board or by request. Currently the board convenes at least six times a year, two of which are considered “planning sessions” (January and July meetings). At each meeting the board reviews requests, proposals, staff-related items and other reports and receives updates from campuses and the Office of the Commissioner of Higher Education (OCHE). The BOR agenda is prepared by the Board Secretary, Amy Unsworth prior to each meeting. It includes items carried over from previous meetings, new agenda items from campuses and OCHE staff, informational items for discussion and any outside requests agreed to by the Commissioner and/or the Board Chairman. This handbook is intended to assist with the submission of BOR items and meeting preparations for the host campus.

Meetings are generally scheduled to begin on Thursdays with Committee meetings running consecutively, however, the meeting schedule is flexible and subject to change at any time by the Commissioner or the Board Chairman. It is the responsibility of the campus to ensure they are aware of the current meeting dates and corresponding deadlines.

Items that may be submitted to the Board include regular board items, Academic Items and informational items. A campus report should be submitted for the Board to review at every meeting.

Submission deadlines are crucial to the agenda compilation process. Due to the review process that must take place, enforcement of these due dates is imperative. Exceptions or late submissions are approved solely by the Commissioner and Board Chair. It is not safe to assume items will be included if submitted late.

The most up to date schedule and deadlines are available at [http://www.mus.edu/board/meetings/meetingschedule.asp](http://www.mus.edu/board/meetings/meetingschedule.asp).

*Note: The timeline and due dates for Academic Items are different than those for regular board items. Please visit [http://mus.edu/che/arsa/ARSA_Approval_Schedule.pdf](http://mus.edu/che/arsa/ARSA_Approval_Schedule.pdf) for the current Academic Research and Student Affairs timeline.*
BOARD SUBMISSION DEADLINES & APPROVAL SCHEDULE

- Regular agenda items are due at OCHE three weeks before each meeting. This includes all presentation materials such as PowerPoints, documents, etc.

- All deadline dates fall on Wednesdays. If a deadline falls on a holiday, items are due on the preceding working day. If a meeting date changes, the deadlines are adjusted accordingly.

- The finalized agenda and meeting materials will be posted to http://mus.edu/board/meetings/agendas-and-minutes.asp one week before the meeting: At this time, OCHE will notify the media and campuses of the agenda release.

For a timeline of regular item deadlines visit: http://mus.edu/board/meetings/meetingschedule.asp
For a timeline of Academic Item deadlines please visit: http://mus.edu/che/arsa/ARSA_Approval_Schedule.pdf

Note: These deadlines are established for the submission of agenda items to OCHE only. The two flagship institutions are responsible for making sure their respective campuses are aware of any campus submission deadlines that fall before OCHE deadlines.
**ACADEMIC ITEMS**

Academic Items include the following items:

A. Notifications – reported to the Board of Regents
   1. Moratoriums
      a.) Placement into
      b.) Withdrawal from
   2. Intent to terminate
   3. Campus certificates of 29 or fewer credits
   4. BAS/AA/AS programs of study

B. Level I – approved by the Commissioner of Higher Education
   1. Temporary Approval of CAS/AAS Proposals

C. Level I with Level II documentation – approved by the Commissioner of Higher Education

D. Level II – approved by the Board of Regents

E. Campus Mission and Core Themes – approved by the Board of Regents
   1. Mission Statement Review
   2. Mission Statement Revision
   3. Revision of Core Themes

F. Academic Program Reviews

For information pertaining to the types of requests listed above please visit the [Academic Affairs Handbook](#). For forms related to Academic Items, please visit [Academic Forms](#).
HONORARY DOCTORATE AWARD

According to BOR Policy 322.1 – Honorary Degree, an honorary doctoral degree may be awarded by any campus of the Montana university system (MUS) if the campus has authority to award earned baccalaureate degrees. The honorary doctoral degree will be awarded by the Board of Regents on the basis of a recommendation from the Commissioner of higher education, the president of The University of Montana-Missoula or Montana State University-Bozeman, and the chancellor of one of the other four baccalaureate-granting institutions, when the degree originates from that campus. In order to avoid any embarrassment, no suggestion shall be made to any person nominated for an honorary degree until the board of regents has taken action to approve the degree.

This is a two-meeting process. The nominee is not informed until after the Board takes final action in Step 2.

Step 1: A letter of support is submitted by the campus President to OCHE coinciding with the regular board item due dates. At the BOR meeting, a nomination is made during executive session.
- No item number or item template required
- Letters of Support are helpful/appreciated

Step 2: At the next regular BOR meeting, an action item will be listed simply as Honorary Doctorate; Campus Name on the ARSA agenda. Again, NO NAMES are released. There is no certificate required or presented, as recognition is given at commencement.
- An item number is required
- Item Template is required
- Support letters are not required
REGENTS PROFESSOR AWARD

According to BOR Policy 702.6 – Regents professorship, the rank of Regents Professor is established within Montana University System to be awarded at the discretion of the Board of Regents upon the recommendation of the Commissioner of Higher Education or one of the presidents or chancellors.

This is a two meeting process. The press should not refer to the nominee as award winner until the Board takes final action in Step 3.

**Step 1:** The campus President nominates the candidate by submitting a letter of support coinciding with the regular board item due dates. The nomination is discussed in executive session. After executive session, the nominee is informed.

**Step 2:** At the next regular BOR meeting the following is listed on the ARSA agenda:

REGENTS’ PROFESSOR NOMINATION; CAMPUS ITEM XXX XXXXXXX | ATTACHMENT #1 | ATTACHMENT #2

- Item number will come from campus
- Attachment #1 – should be president’s letter of support (required)
- Other attachments – other letters of support (not required)

Three certificates are created by OCHE with the Regent’s seal and presented at the meeting (one for OCHE official records, one for campus records, and one for the nominee). These are not framed when presented. When the certificate is presented often times the recipient’s campus CEO will speak to the award recipient while the Board Chair and Commissioner present the certificate.
CAMPUS MISSION AND CORE THEMES

1. Mission Statement Review
Board of Regents Policy 219 – Mission Statements; Montana University System requires that the Board review campus’ mission statements every three years.

Mission reviews are to be submitted as an Action item with the Item Template and Mission Statement Review Template.

Mission Review Schedule

<table>
<thead>
<tr>
<th>Month</th>
<th>Institutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>September</td>
<td>MSU Bozeman</td>
</tr>
<tr>
<td></td>
<td>UM Missoula</td>
</tr>
<tr>
<td>November</td>
<td>MT Tech,</td>
</tr>
<tr>
<td></td>
<td>MSU Billings,</td>
</tr>
<tr>
<td></td>
<td>MSU Northern,</td>
</tr>
<tr>
<td></td>
<td>UM Western</td>
</tr>
<tr>
<td>March</td>
<td>Helena College UM</td>
</tr>
<tr>
<td></td>
<td>Great Falls College MSU</td>
</tr>
</tbody>
</table>

2. Mission Statement Revisions
Board of Regents’ Policy 303.1 – Curriculum Proposals states that any revision of an institutional mission shall be reviewed and approved by the Board of Regents.

Mission revisions are to be submitted as an Action item using the Item Template and any additional supporting documentation.

3. Revision of Core Themes
The revision of an institutions core themes shall be reviewed and approved by the Board of Regents.

The revision of core themes shall be submitted as an Action item using the Item Template.
SUBMITTING AGENDA ITEMS

All campus agenda items are submitted to OCHE through the two flagship campuses or by the community colleges. One person on each MUS campus serves as the agenda coordinator for that campus. This person oversees the preparation and submission of BOR agenda items. Items are prepared on the individual campuses and then sent to the appropriate flagship institution. After the items are approved by the university president or designee, the university agenda coordinator ensures that all items are numbered and formatted correctly and sends the final versions along with a master list of all items for submission electronically to Amy Unsworth at OCHE (aunsworth@montana.edu) for final review. *The three community colleges submit their agenda items directly to Amy Unsworth at OCHE (aunsworth@montana.edu).

Item Template
All items must be submitted with an Item Template which can be found at the following link: http://mus.edu/board/meetings/Forms/FormsInfo.asp

Numbering Agenda Items
If you have questions on numbering BOR Items, please call Amy Unsworth at (406) 444-0374, or e-mail aunsworth@montana.edu.

ITEM AAA - BBBB - C DDDD

A. The first three digits of an item number represent the statutory quarter in which the current meeting is held. These numbers change in January, April, July, and October of each year.

Use the following numbers for the years indicated on the schedule below:

<table>
<thead>
<tr>
<th>Month</th>
<th>2018</th>
<th>2019</th>
<th>2020</th>
<th>2021</th>
<th>2022</th>
<th>2023</th>
<th>2024</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>178</td>
<td>182</td>
<td>186</td>
<td>190</td>
<td>194</td>
<td>198</td>
<td>202</td>
</tr>
<tr>
<td>March</td>
<td>178</td>
<td>182</td>
<td>186</td>
<td>190</td>
<td>194</td>
<td>198</td>
<td>202</td>
</tr>
<tr>
<td>May</td>
<td>179</td>
<td>183</td>
<td>187</td>
<td>191</td>
<td>195</td>
<td>199</td>
<td>203</td>
</tr>
<tr>
<td>July</td>
<td>180</td>
<td>184</td>
<td>188</td>
<td>192</td>
<td>196</td>
<td>200</td>
<td>204</td>
</tr>
<tr>
<td>September</td>
<td>180</td>
<td>184</td>
<td>188</td>
<td>192</td>
<td>196</td>
<td>200</td>
<td>204</td>
</tr>
<tr>
<td>November</td>
<td>181</td>
<td>185</td>
<td>189</td>
<td>193</td>
<td>197</td>
<td>201</td>
<td>205</td>
</tr>
</tbody>
</table>

Example: Item 147-1000-R0510 represents an item for the 147th quarterly BOR meeting.
B. The second set of numbers identifies the unit submitting the item, be it a campus, OCHE, or MUS as a whole. The assigned numbers are as follows:

<table>
<thead>
<tr>
<th>Campus</th>
<th>Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Montana University System</td>
<td>000</td>
</tr>
<tr>
<td>Office of the Commissioner of Higher Education</td>
<td>100</td>
</tr>
<tr>
<td>Community Colleges (General)</td>
<td>150</td>
</tr>
<tr>
<td>Dawson Community College</td>
<td>200</td>
</tr>
<tr>
<td>Flathead Valley Community College</td>
<td>300</td>
</tr>
<tr>
<td>Miles Community College</td>
<td>400</td>
</tr>
<tr>
<td>UM</td>
<td></td>
</tr>
<tr>
<td>The University of Montana-Missoula</td>
<td>1000</td>
</tr>
<tr>
<td>Montana Technological University</td>
<td>1500</td>
</tr>
<tr>
<td>Montana Bureau of Mines &amp; Geology</td>
<td>1500A</td>
</tr>
<tr>
<td>UM-Western</td>
<td>1600</td>
</tr>
<tr>
<td>Helena College-UM</td>
<td>1900</td>
</tr>
<tr>
<td>MSU</td>
<td></td>
</tr>
<tr>
<td>Montana State University-Bozeman</td>
<td>2000</td>
</tr>
<tr>
<td>MSU-Agricultural Experiment Station</td>
<td>2300</td>
</tr>
<tr>
<td>MSU-Cooperative Extension Service</td>
<td>2400</td>
</tr>
<tr>
<td>MSU-Billings</td>
<td>2700</td>
</tr>
<tr>
<td>MSU-Northern</td>
<td>2800</td>
</tr>
<tr>
<td>Great Falls College-MSU</td>
<td>2900</td>
</tr>
</tbody>
</table>

**Staff items will always end in 00. All other items are numbered sequentially, beginning with 01.**

*Example:* ITEM 147-1000-R0510 is a staff item from The University of Montana-Missoula; ITEM 147-1001-R0510 is an additional UM item.

C. The letter just prior to the final set of numbers represents the meeting type. This is usually an "R" to reflect agenda items submitted for regular BOR meetings. However, the following letters may also be used as applicable:

- C Conference Call Meeting
- S Special Meeting
- W Workshop

*Example:* ITEM 147-1000-R0510 is an item for a regular meeting. ITEM 147-1000-C0510 would be an item for a conference call meeting.

D. The last four numbers represent the month and year of a meeting.

*Example:* ITEM 147-1000-R0510 is an item for the May 2010; ITEM 147-1000-R1010 is an item for an October 2010.
E. If an item is pulled from the agenda and carried over to a later meeting, please give the item a new number with the new meeting date. Place an asterisk after the item number with the following text placed in the footer:

*ITEM XXX-XXX-RXXXX is carried over from the [MM/DD/YYYY] Board of Regents meeting where it was listed as ITEM [previous item number].

*This does not apply to Level II Items. These items will keep their original item numbers to indicate where they are in the approval process.

Note: Level I items will be numbered with an LI and the month/year they are submitted to OCHE. Ex. ITEM AAA-BBBB-LIDDDD

**Formatting Agenda Items**

Agenda items should **ALWAYS** be prepared using one of the templates available online at [http://mus.edu/board/meetings/Forms/FormsInfo.asp](http://mus.edu/board/meetings/Forms/FormsInfo.asp). Please do not save old templates; campuses are responsible for formatting corrections.

All items should include at least the Item Template.

All supporting materials must be listed at the bottom of the Item Template under ATTACHMENTS. Supporting materials (attachments) must include a header in the upper right hand corner that contains the item number and a description of the document in the header, for example:

ITEM #147-1000-R0510
Attachment #1-Letter of Support

Please follow the formatting tips below for all items and supporting materials:

- Submit materials in Word.doc format when possible
- Use Calibri font size 11 (the templates and forms are defaulted to this)
- Utilize the least amount of pages necessary for easier displaying purposes-pay attention to spacing and margins.

Please save the item files as the item number, utilizing hyphens rather than periods. The filename for supporting materials should include the item number and a brief notation of what the document is. A master list from the Flagship campuses and Community Colleges is greatly appreciated. Please see below for examples of the filenames using an example from above:

<table>
<thead>
<tr>
<th>Item Template</th>
<th>147-1000-R0510</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachment #1</td>
<td>147-1000-R0510_A1</td>
</tr>
</tbody>
</table>
ENSURING ITEMS MEET WITH WEB ACCESSIBILITY REQUIREMENTS:

The Montana University System and the Office of the Commissioner of Higher Education are committed to ensuring that people with disabilities have equal access to programs, benefits, and services pursuant to Section 504 of the Rehabilitation Act of 1973 and the Americans with Disabilities Act of 1990. This includes providing all users with the ability to access electronic content. MUS is currently working to improve the accessibility of its electronic content by complying with W3C’s Web Content Accessibility Guidelines (WCAG) 2.0 Level AA and the Web Accessibility Initiative Accessible Rich Internet Applications Suite (WAI-ARIA) 1.0 (see https://mus.edu/accessibility.asp).

- A major portion of documents that are posted for Board of Regents meetings are finalized into a PDF format. It is best to ensure that the source document (Word, Excel, PowerPoint, etc.) is accessible prior to generating a PDF. After the PDF is generated, there may be additional steps to perform on the PDF within Adobe Acrobat to ensure that the PDF is accessible.

- Both Microsoft Office and Adobe Acrobat include built-in accessibility checkers. It is strongly recommended that these built-in checkers be utilized to identify and resolve accessibility issues prior to submitting documents for posting on the MSU.edu website.

Microsoft Office Format

Office documents must be in the newer Office format in order to use the Accessibility Checker. When you open a document in Word 2016 or Word 2013 that was created in Word 2007 or Word 2010, you see Compatibility Mode in the title bar of the document window. If you open a Word 2013 document in Word 2016, you don't see Compatibility Mode because Word 2013 and Word 2016 are already compatible.

If you see Compatibility Mode in the title bar, convert the document to the newer format so that you can use the Accessibility Checker. Here’s how:

1. Select File > Info > select Compatibility Mode

2. If your document is heavily formatted, you may want to first check to see what issues may arise when converting

   Select File > Info > Inspect Document section, select Check for Issues > Check Compatibility.
3. Click **Select versions to show**. A check mark that appears next to the name of the mode that the document is in.

4. When ready to convert to the newer format, select **File > Info > select Compatibility Mode**. Press “OK” in the pop-up box.

**Working with the Board Item Template**

When your document is finalized, run the Microsoft Office built-in accessibility checker and address any issues that arise. Common issues that must be fixed include adding alternate text for images and removing extra spaces where possible. Other items may be a little more difficult to address. For specific information on identifying and fixing accessibility issues in Microsoft Office documents, visit “**Make your content accessible to everyone**” on the Microsoft website. There are a lot of resources available there, including **training videos**.

1. On the ribbon, click the **Review** tab then click **Check Accessibility**.
2. The **Accessibility Checker** task pane appears next to your content and shows the inspection results.

![Accessibility Checker](image)

3. To see information on why and how to fix an issue, under **Inspection Results**, select an issue. Results appear under **Additional Information**, and you’re directed to the inaccessible content in your file.

4. See [Rules for the Accessibility Checker](#) for more information.

---

**Don't see Accessibility Checker?**

If you don't see the **Check Accessibility** button on the **Review** tab, you might have an older version of Word, Excel or PowerPoint. Follow these steps to open the accessibility checker.

1. Click **File > Info**.
2. Select the **Check for Issues** button.

**Tip:** To the right of the **Check for Issues** button, under the **Inspect** heading, is a list of any potential issues.
3. In the **Check for Issues** drop-down menu, select **Check Accessibility**.

Creating PDFs

1. To convert your Office document to PDF, use “Save As” and then select PDF from the file type drop down list, but **do not click Save yet.** Instead, click **More options.…**

2. Make sure “**Document structure tags for accessibility**” is checked. If the document has several sections with headings, also choose the “Create bookmarks using:” and then select Headings or Word bookmarks. (If the document does not have sections, this area will be grayed out.)
Adobe Acrobat Accessibility Check
With the PDF file open in Adobe Acrobat, select File > Properties and ensure that there is a description of the document in the Title box (under Description). Next, select the “Initial View” tab and under Window Options, change make sure that “Show:” is set to Document Title. Then Save the PDF.

To check for additional accessibility issues within the PDF, select View > Tools > Accessibility
Select “Full Check” and then review any issues that were found. Some issues can be fixed within the accessibility checker by right-clicking on the issue and then select “Fix” (or select any of the options for more info).
Some issues are easier to fix than others. Images require alternate text to describe the image or setting it as decorative. Tables present more complex issues that are difficult to fix with Adobe Acrobat; it is suggested that accessibility issues be fixed with the Office document before generating the PDF. Some PDF accessibility issues may not be easily resolved in a timely manner and therefore need not be resolved.

**ADDITIONAL RESOURCES:**
- Techniques for WCAG 2.0
- Microsoft Office Accessibility Center
- Making content accessible to everyone
- Make your Word documents accessible (Microsoft)
- WebAIM: Creating Accessible Documents (in Word)

- Creating and verifying PDF accessibility
- PDF Techniques for WCAG 2.0
- WebAIM: Converting Documents to PDF
VIDEO PRESENTATIONS/INCLUSIONS

If you are planning on using a video or similar for presentation purposes please note that these files are due along with all other board items on the listed due dates. Please let Amy Unsworth know if you have plans to use a video or audio in any presentation so PBS can do appropriate testing.

Please submit your video files using the following specifications for live feed purposes:
- .mp4 (h.264),
- 10-15Mbps,
- 48k audio

PowerPoint Presentations:
Please ensure all PowerPoint presentations are designed to 16x9 (rather than 4x3) for display/projection purposes

OCHE CONTACTS

- For general questions on agenda items please contact Amy Unsworth at 449-9127 or aunsworth@montana.edu.
- For questions on the preparation of Administrative and Budget items, please contact Tyler Trevor, Deputy Commissioner for Budget and Planning, at 449-9145 or ttrevor@montana.edu
- For questions on the preparation of Academic and Student Affairs items, please contact Brock Tessman, at 449-9129 or b tessman@montana.edu. Joe Thiel can also assist with any questions at 449-9129 or jthiel@montana.edu.
- For questions on the preparation of Legal items, please contact Vivian Hammill, Chief Legal Counsel, at 449-9166 or vhammill@montana.edu.
- For questions on the preparation of Two-Year and Community College, items, please contact Brock Tessman, at 449-9129 or btessman@montana.edu.
- For questions on the preparation of Staff and Compensation items, please contact Kevin McRae, Deputy Commissioner for Communications & Human Resources, at 449-9166 or kmcrae@montana.edu.
INFORMATION FOR HOST CAMPUSES

- The Board will have breakfast with faculty representatives during **September, November, and March** meetings. If the legislative session is underway the January and March breakfast meetings may be overtaken by activities during session. In addition to Board members, attending should be the Commissioner, MSU-Bozeman President and Provost, UM-Missoula President and Provost, and any OCHE staff member designated by the Commissioner.

- The Board will have breakfast with classified staff representatives (MUSSA) during **January and May** meetings. If the legislative session is underway the January and March breakfast meetings may be overtaken by activities during session. In addition to Board members, attending should be the Commissioner, MSU-Bozeman President, UM-Missoula President, and any OCHE staff member designated by the Commissioner.

- The Board will have a breakfast with local civic and business leaders, generally on Friday mornings. The host campus of the current meeting is responsible for inviting local attendees and should be prepared to share the list of attendees with the Commissioner’s Office. All campus CEOs plus the chief academic officer of the host campus are welcome to attend.
  - Please submit a list of suggested invitees to the OCHE office for approval prior to extending invitations.

- The Board will have lunch with Montana Association of Students representatives.

- Breakfast and lunch will be provided by the host campus for all meeting attendees during days of the meeting.

- Evening reception (at the discretion of campus)

- **What’s Up Local Panels:** The BOR is interested in hearing directly from the local community regarding the relationship and interactions (good or bad) from campuses. This normally includes 20-25 minutes for the panel to present before the Board, followed by 10-15 minutes of discussion. Please prepare a suggested list of people to attend, we encourage 3-5, to present to the OCHE office for approval. Note, the panel should focus specially on addressing the following questions:

  1. Interactions and impressions (the goal is to think of the university in terms of a SWOT analysis strengths, weaknesses, opportunities, threats (areas for improvement)
     a. What is the campus doing well
     b. What are areas that you feel more support or attention needs to be given

  2. Students coming out of the campus
     * What are they lacking, where are the excelling.

  3. Where do they see the campus growing and going in the coming years.
• Host Campus will dedicate an IT Staff member to operate the campus sound board and equipment throughout both days of the meeting
  ○ IT Staff should be on site at the beginning of each meeting day and readily available to assist with any technical issues.

• The host campus is responsible for providing HDMI connectivity to the house and OCHE projectors

• Transfer of audio equipment after each meeting, is the responsibility of the upcoming host campus. (Example: If GFC-MSU hosts the May BOR meeting and the September meeting is scheduled in Butte, it is MT Tech’s responsibility to reach out and coordinate plans with GFC-MSU).

---

**Host Campus Room Requirements**

• OCHE works with each campus prior to a meeting to coordinate other room requirements for various meetings that take place the day before a Board meeting.

• One large room for full BOR meeting (seating for 100 to 150 people) generally for two full days

• Small conference room for executive session (seating for 10)

• Other rooms for luncheons, dinner, receptions, etc., at the discretion of campus and OCHE

• Each host campus will need to provide a camera operator to assist PBS with recording the meeting for both days.

• If possible, please set-up a “charging station” for iPhone and mobile devices (at the discretion of campus)

• Please ensure that each table in the head table arrangements are covered with full length table cloths.

• Please ensure that there is microphone set at each Regent place around the head table. CEOs and others can share microphones but Board members need their own.

• Arrange for copy / printing capability for minor print jobs near or in meeting space

• Private internet network for BOR/OCHE head table with password – this helps immensely with connection issues

• Network connection instructions and password on all tables (different than that of the head table)

• Comfortable chairs, preferably with wheels or that slightly recline and have cushions for the head table and OCHE table. If the campus can also provide for CEOs that is greatly appreciated

• Please provide adequate signage for the various rooms being used for things including: breakfast, lunch, executive session, etc.
Refreshments

- Water (bottled or pitchers) and individual coffee carafe on the head table for all Regents and others seated there

- Continental breakfast for attendees each morning

- Coffee, water, and light refreshments during meeting

- Lunch for Regents and faculty senate representatives

- Lunch for Regents and student leaders

- Breakfast for local business leaders and legislators with Regents and CEOs (the campus sends invitation letters to local civic and business leaders)

- Evening reception (at the discretion of campus)

- Food signage is very much appreciated, at the discretion of the campus, for food allergies such as gluten and nuts.

Lodging

- Set up blocks of rooms at 3-4 local hotels for state rate or better (likely will be 60 – 80 rooms needed total) and send this information to the campuses and OCHE approximately a month prior to the meeting

Board Equipment Checklist

- OCHE will send a copy of the BOR equipment checklist to the current host campus to complete and return to OCHE after the meeting concludes. OCHE will review and pass along to the next meeting’s host campus for cross reference when they receive the equipment.
BOR MEETING ROOM LAYOUT

Big Screen

Vice Chair Nystuen
Regent Sheehy
Regent Johnson
Regent Paul Tuss
Flagship Pres
Gov Rep
Faculty Rep

Chair Albrecht
Comm.

OCHE Staff
Regent Lozar
Regent Rogers
Flagship Pres
Supt Rep
Host Campus CEO

Place one microphone at each Regent Space and others can share at the main table

Floor Proj

Floor Screen

Presenters

Podium

8 ft 8 ft

8 ft 8 ft

Aisle w/ chairs on either side